Sivu 1/1

Siveltimien lisäys Gimppiin MAC OS 10.5:ssä

ViestiLähetetty: 11.08.2010 10:44
Kirjoittaja hatthawattha
Olen uusi Gimp käyttäjä enkä ole käyttänyt mitään samantapaista ohjelmaa aikaisemmin (en siis tiedä mitää photoshopista).

Nyt haluaisin lisätä lataamiani siveltimiä Gimppiin mutta en tiedä miten.
Ongelmaa lisää se, että olen MAC käyttäjä ja useimmat ohjeet joita löysin internetistä on tarkoitettu Windows-käyttäjille.

Olen sen verran saanut selville, että minun tulee luoda uusi kansio esim työpöydälle johon laitan kaikki lataamani siveltimet. Mutta miten saan tämän avattua gimpissä? Jotain polkuja ilmeisesti pitää käyttää?
Löysin englanninkielisen ohjeen täältä: http://forum.deviantart.com/software/general/963004/
mutta en tiedä mistä löydän suomenkielisestä ohjelmasta "preferences"

Ainoa mihin törmäsin on Asetukset->kansiot->Sivutuskansio mutta en tidä mikä kansio tämä on ja en siis uskalla muuttaa sitä. Tällä hetkellä siinä on valittu "Gimp"

Voisiko joku auttaa minua eteenpäin?

Re: Siveltimien lisäys Gimppiin MAC OS 10.5:ssä

ViestiLähetetty: 11.08.2010 12:13
Kirjoittaja Jop
Se löytynee (windows versiossa) ainakin muokkaa -> asetukset

Sieltä sitten jostain kansiot ja lisäät sinne sen tekemäsi kansion.

Re: Siveltimien lisäys Gimppiin MAC OS 10.5:ssä

ViestiLähetetty: 13.08.2010 01:39
Kirjoittaja hatthawattha
No tähän asti pääsin että Muokkaa->Asetukset->kansiot ja siellä on sitten tilapäistiedostojen kansiot ja sivutuskansio.
Pieni nuoli vasemmalla alhaalla kansiot kohdassa ei reagoi, eli siitä ei voi aukaista mitään ja pitäisikö sen toimia?
Mikä on sivutuskansio?

Re: Siveltimien lisäys Gimppiin MAC OS 10.5:ssä

ViestiLähetetty: 28.08.2010 19:59
Kirjoittaja kokhoniemi
Helpoin tapa on heittää siveltimet Gimpin omaan sivellinkansioon. Sinne pääset klikkaamalla hiiren oikealla Gimpin ikonin päällä ja valitsemalla näytä pakkauksen sisältö / Contents / Resources/ Share / Gimp / 2.0 / brushes.

Itse loin kotihakemistoon kansion siveltimille ja asetin Gimpin hakemaan ne sieltä. En tarkalleen muista miten tämä tapahtui mutta asetuksista löytyi koht. helposti.

Itellä ei näytä Gimp käynnistyvän lainkaan. Taitaa olla päivityksissä mennyt sekasin tuo X11:n patchattu versio(XQuartz).. e: joo näinhän se oli. Päivitin X11:n ja nyt pelittää taas.

E2: hatthawattha: ehkä tämä kuva selventää asiaa?