GIMP Suomi • #gimp-suomi @ freenode

Keskustelu

Windows 7 Home Premium:ille Gimp?

GIMPpiin liittyvät ongelmat

Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Saltsu » 27.03.2010 21:22

Olisi vähän kysyttävää teiltä neroilta. Mulla on semmonen ongelma Gimpin kanssa, että kun yritän ladata sitä se ei onnistu :shock: Mulla on uusi tietokone ja ennen oli Windows XP ja se toimi hyvin. Saako Gimppiä mitenkään helposti ja ilmaiseksi ladattua Windows 7 Home Premium:ille? Olisin kiitollinen, jos joku nero vastaisi kysymykseeni :D

Odottelevana vastausta ~ Saltsu

P.S Isäni on yrittänyt auttaa minua tässä, mutta ei se vaan mene :o
Saltsu
 
Viestit: 4
Liittynyt: 27.03.2010 21:14

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Hetsku » 27.03.2010 22:18

Missä vaiheessa ongelma ilmenee? Asentaessa? Antaako windows/Gimp jonkinlaisia virheilmoituksia? Millaisia?
Vade retro, satana!
Avatar
Hetsku
Perustaja
 
Viestit: 239
Liittynyt: 02.12.2007 17:25
Paikkakunta: Pirkkala

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Saltsu » 27.03.2010 22:34

Tietenkin se latasi sen heti, kun vastasit... Mutta nyt ilmeni toinen ongelma (pahoitteluni), että se on englanniksi! Sain sen XP:llä suomeksi o _ o Latasin sen aivan samalta sivulta, ja aivan samasta laatikko hommelista missä on se ukko sisällä xD Ja kun olen klikannu sitä, se menee jonnekkin englannin kieliselle sivulle ja siinnä tulee automaattisesti tiedosto, joka pitäisi tallentaa. Noh... tallensin sen ja asensin sen. Sitten se olikin englanniksi! Mistäs tämä johtuu? (anteeksi viellä kerran teidän/sinun pitää vastata uuteen kysymykseen) :oops:
Saltsu
 
Viestit: 4
Liittynyt: 27.03.2010 21:14

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Peltzi » 27.03.2010 23:00

Gimpin pitäisi automaattisesti pyöriä käyttöjärjestelmän kielellä. Onko Windows 7:si englanninkielinen?
Ellei, niin sinun pitää säätää windowsin ympäristömuuttujia. Ohjeet löytyvät gimpin dokumentaatiosta: http://docs.gimp.org/2.6/en/gimp-fire-u ... g-language
Kuva
Avatar
Peltzi
Perustaja
 
Viestit: 480
Liittynyt: 01.12.2007 23:13
Paikkakunta: Tampere

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Saltsu » 27.03.2010 23:34

Ei tosta tullu yhtään mitään kun olen vasta 5 luokalla ja en viellä osaa hirmu hyvin englantia. Pitää kai pärjätä englannilla... :cry: Mutta kokeilin sitä jo mutta koko kuva meni sekaisin väreistä kun kokeilin kaikkea. :|
Saltsu
 
Viestit: 4
Liittynyt: 27.03.2010 21:14

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Peltzi » 28.03.2010 10:24

Käyttiksesi siis on suomenkielinen?

Ohjauspaneeli -> Järjestelmä -> Järjestelmän lisäasetukset -> Ympäristömuuttujat
Kohdasta Ympäristömuuttujat klikkaa Lisää.
Syötä nimeksi LANG ja arvoksi fi, paina avaamiisi ikkunoihin OK:t (3kpl) ja sitten käynnistä GIMP.
Kuva
Avatar
Peltzi
Perustaja
 
Viestit: 480
Liittynyt: 01.12.2007 23:13
Paikkakunta: Tampere

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Saltsu » 28.03.2010 15:00

Kiitos todella paljon! :D Se on nyt suomeksi! Ainakin nyt on helpompaa! ;) Nyt pitää mennä Windows Liven elokuvatyökaluston kimppuun, missä haluaisin nopeuttaa HyperCam:illa tehtyä videotani. (Sanoin vain mihin kimppuun menen seuraavaksi en tiedä miksi kerroin xD) Mutta suuret kiitokset avustanne! :D
Saltsu
 
Viestit: 4
Liittynyt: 27.03.2010 21:14

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Repetti » 14.04.2010 18:21

Hei!

Sama ongelma-tavallaan. GIMP + GTK+ latautuvat hyvin mutta Gimp aukeaa aina ruotsiksi?

Olen läpikäynyt kaikki nuo yllämainitut asiat mutta ruotsinkielisenä se pysyy. Ranskankieliseksi sain vaihtumaan kirjoittamalla koodonpätkän:
set lang=fi
start Gimp-2.6.exe
Ja tallentamalla sen nimellä Gimb-fi.bat

Mutta tuo ranska on vielä huonompi minulla. :D
Jaksatteko neuvoa?
Repetti
 
Viestit: 4
Liittynyt: 14.04.2010 18:15

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Peltzi » 14.04.2010 18:25

Mikset Repe luonut tuota ympäristömuuttujaa, minkä neuvoin edellisessä viestissäni? Vai kokeilitko?
Kuva
Avatar
Peltzi
Perustaja
 
Viestit: 480
Liittynyt: 01.12.2007 23:13
Paikkakunta: Tampere

Re: Windows 7 Home Premium:ille Gimp?

ViestiKirjoittaja Repetti » 14.04.2010 18:29

Peltzi kirjoitti:Mikset Repe luonut tuota ympäristömuuttujaa, minkä neuvoin edellisessä viestissäni? Vai kokeilitko?

Kyllä kokeilin ja siellä pitäisi kaiken olla ok.
Mutta ruotsinkielisenä se aukeaa!
Repetti
 
Viestit: 4
Liittynyt: 14.04.2010 18:15

Seuraava

Paluu Kysymykset ja ongelmat GIMPin kanssa

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa